• 25 svar
Drivrutiner
2012-06-30 kl 19:49

tja, mitt internet fungerar inte och antar att jag behöver drivrutiner till moderkortet men saknar skiva.

kort: ConRoe1333-DVI/H

vad behövs för drivisar till de?

2012-06-30 kl 23:12

Du hämtar drivrutiner till Realtek-nätverkskort, som ditt moderkort har, här:

http://www.realtek.com/downloads/

Vänligast
Åge

2012-07-01 kl 04:08

Tack för svaret Åge, jag gick in i länken laddade hem och zippade upp båda filerna (var 2 st) körde setup och installerade båda och startade om datorn.

men jag kommer fortfarande inte ut på internet, står bara att en närverkskabel inte är ansluten. här är en bild på vad jag laddade ner

http://img191.imageshack.us/img191/7808/kston.jpg

2012-07-01 kl 04:35

EDIT: är dom där drivrutinerna i länken för nätverkskort? heter ju audio båda två

Glömde även att tillägga att jag har ett separat nätverkskort (det är alltså inte inbyggt i moderkortet) utan sitter på moderkortet i den vita kontakten närmast grafikkortet, datorn hittar nätverkskortet så det borde vara rätt (är 2 uttag i moderkortet för nätverkskort men det längst ner råkade jag vålda sönder fästet på =)

Moderkort: ConRoe 1333 DVI/H

Nätverkskort: http://www.tp-link.com/en/products/details/?model=TG-3269
( Gigabit PCI Network Adapter TG-3269 )

har testat flytta nätverkskabeln till moderkortet fungerar ej så satte tbx den i nätverkskortet,

-------------------------------------------------------------------------------

har testat ladda ner drivrutinen på denna sida högst upp

http://www.tp-link.com/en/support/download/?model=TG-3269&version=V3#tbl_a

fick då denna mappen när jag zippade upp den

http://img37.imageshack.us/img37/1033/tg3269xpbeta.jpg

fattar inte hur man installerar då det inte finns nån setup...

hittade en step by stem guide dock så jag testade

lägger upp exakt vad jag gjorde här

http://img225.imageshack.us/img225/9407/48351431.jpg
http://img859.imageshack.us/img859/5987/73533167.jpg
http://img72.imageshack.us/img72/4828/34296573.jpg
http://img254.imageshack.us/img254/3733/19219773.jpg
http://img198.imageshack.us/img198/3103/45197742.jpg
http://img26.imageshack.us/img26/3676/61893418.jpg
http://img543.imageshack.us/img543/7803/33320017.jpg
http://img338.imageshack.us/img338/3792/31327198.jpg
http://img256.imageshack.us/img256/2461/61569473.jpg

när jag var klar poppade anslutnings rutan upp och sa att ingen kabel är ansluten igen, syns längst ner till höger på sista bilden

---------------------------------------------------------------------

har startat om modemet utan resultat...

har testat att installera flera drivrutiner till nätverkskortet samt moderkortet, och det fungerar inte, är inte 100% säker på att det är rätt heller.

bör jag avinstallera alla drivrutiner och installera nya? eller är det bara att installera nya drivrutiner?

"låter lite dumt kanske men hur tar man isåfall bort dom gamla som inte verkar fungera?"

2012-07-01 kl 08:16

Till nätverkskortet har jag drivrutiner tror jag, har en liten skiva iaf som följde med...

2012-07-01 kl 09:52

oj! nu hoppade internet igång...

på enhetshanteraren hittades endast det inbyggda nätverkskortet men inte det jag satt i efteråt... rensade bort alla drivrutiner och satte i den lilla skivan jag fick med en andra gång och installerade det nya kortet och det verkade fungera =)

kommer säkert få mer problem men jag återkommer nog då :P

2012-07-01 kl 14:34

en till fråga

det poppar fram en ruta med
"ny maskinvara" som datorn tydligen vill installera

Ethernet-styrenhet vad är det förnåt? har för mej att det har med nätverkskortet som är inbyggt i modemet att göra? jag har ju ett kort som är pluggat "på" modemet och som är köpt separat

ska jag installera ethernet-styrenhet eller ska jag bara ignorera den rutan?

internet fungerar ju nu så är lite osäker =(



Datorn startar om sej ibland åxå helt utan anledning... beror det på överhettning? vad göra?

har blåst rent kylflänsarna på processorn, haft datorn avstängd ett tag men den verkar vilja starta om sej ändå utan vidare ibland...

här är temperaturer i datorn 2 min efter den startade om sej
http://img594.imageshack.us/img594/1803/tempct.jpg

nu har den varit igång ett tag och temperaturerna har ändrats lite
http://img72.imageshack.us/img72/6854/tempms.jpg
http://img833.imageshack.us/img833/8851/tempse.jpg

skulle även behöva nyaste drivrutinerna till Modekort nätverkskort osv... ifall det är det som strular?

2012-07-01 kl 23:00

Jodå, på länken jag givit dig till Realtek kan du hämta drivrutiner till såväl ljudkort som nätverkskort.
För att ta hem drivrutiner till nätverkskortet klickar du på "Communications Networks ICs" och för drivrutiner till ljudkortet klickar du på antingen "Computer Peripherial ICs" och den vägen väljer vilken drivrutin du vill ha eller på direktlänkarna i det vita fönstret.
Eftersom du nu har satt i ett annat nätverkskort och inte använder det integrerade, skall du INTE installera Realteks drivrutiner. Att du satt i ett annat nätverkskort är inget jag kände till förrän nu då du skriver om det.

Du har installerat TP Link-nätverkskort och för detta kort behöver du deras drivrutiner eftersom Realtek inte är inblandade. De senaste drivrutinerna för det kortet hämtar du här:

http://www.tp-link.com/en/products/details/?model=TG-3269#down

Vad du skulle gjort när du installerade drivrutinerna manuellt till TP Link-kortet är att INTE uppdatera Realtekkortet. Du skulle tittat lite närmare på din bild på Enhetshanteraren, den här:

http://img225.imageshack.us/img225/9407/48351431.jpg

Denna bild säger mig att du har ett nätverkskort som inte fått drivrutiner installerade, "Ethernet-styrenhet".
Hade du följt de instruktioner som du själv skapat en bildserie över för denna enhet, istället för Realtekkortet, hade du fått installerat drivrutinen korrekt och fått kortet att fungera.

Den ruta som "poppar upp" och vill installera ny maskinvara är säkert den avsaknade drivrutinen för nätverkskortet på moderkortet. Jag föreslår således att du installerar den igen. Du kan se i Enhetshanteraren vilken hårdvara du har som inte fått någon drivrutin installerad. Det är de som har en gul triangel med ett svart utropstecken i.

Tar du bort drivrutinen för Realtek-nätverkskortet, som finns på moderkortet, kommer Windows att vilja installera den varje gång du startar datorn, tills att den är installerad.
Även om du inte använder det integrerade nätverkskortet bör du ändå installera drivrutinen. Du slipper dumma fönster.

Om datorn bara startar om sig utan vidare kan du ha fel på hårdvaran. Kylningen ser inte ut att vara något problem med.
Hur är det med Windows Update, är den installerad på "Automatisk uppdatering" ? Om så är fallet kan Windows starta om efter uppdatering, även om den skall meddela dig först att den vill starta om.

Vad har du installerat förutom Windows?

2012-07-01 kl 23:50

har installerat några spel, steam, NOD32 antivirus gratis version, google chrome..

kom just på att anledningen till att han jag fick sakerna med köpte ett nätverkskort separat var för att Åskan grillade det som var i moderkortet, var dock några år sen.

ja den var inställ på att hämta och installera automatiskt så jag kryssade ur den. men den var även inställd på att göra det vid en speciell tidpunkt ( 03:00 )



http://www.tp-link.com/en/support/download/?model=TG-3269&version=V3#tbl_a

det är 4 olika, vilken är det jag bör ha?

2012-07-02 kl 00:04

nu laddade jag ner drivrutinen som var nyast för nätverkskortet i länken du gav, installerade den manuellt via enhetshanteraren, men när jag var klar sa datorn att jag hade installerat drivrutiner för Realtek kortet tror jag, är även bara det som syns i enhetshanteraren nu igen

http://img163.imageshack.us/img163/2950/rltec.jpg

men internet fungerar fortfarande. så jag vet inte vad som precis hände.

kan ju tillägga att när jag laddade ner winrar så råkade jag få ner nåt "toggle" som NOD32 inte tyckte om, var nån sökmotor för webbläsaren men jag rensade bort den med NOD32 direkt efter, tror det var efter det som datorn ville starta om sej första gången.

2012-07-02 kl 08:39

Du har nu Realtekkortet med igen.
Om du har hämtat drivrutinen för TP Link, nätverkskortet du har extra, kan du gå in i Enhetshanteraren och högerklicka på "Ethernet-styrenhet" och välja att uppdatera drivrutinen.
Du genomför förfarandet på samma sätt som du redan visat att du gjorde med Realtek-kortet i dina bilder. Se bara till att du väljer TP-Link när du skal välja drivrutinen.

Har du inte avinstallerat drivrutinen för TP-Link kan du prova med att ta bort enheten och starta om datorn. Då kan Windows hitta drivrutinen för kortet själv.
Jag föreslår dock att du provar att manuellt installera drivrutinen för kortet först. Du kan behöva starta om datorn efteråt.

Drivrutinen, som finns här:

http://www.tp-link.com/en/support/download/?model=TG-3269&version=V3#tbl_a

kan du hämta hem. Den översta är den senaste men anges som Beta fortfarande. Beta innebär att den ännu inte är färdigtestad och kan innehålla buggar.
Den näst översta är den senaste stabila versionen.

Tyvärr innehåller en hel del gratisprogram oönskade tilläggsprogram. I de flesta fall går det att bocka av dem före installation men man måste vara observant på detta.

Vänligast
Åge

2012-07-02 kl 10:16

ja jo.. det var TP-Link drivrutinen jag installerade för TP-link kortet då drivrutinerna var gamla (från skivan) men när jag var klar stog det att jag hade uppdaterat Realtek kortet vilket var ytterst märkligt, hur som helst så fungerar internet nu och det borde betyda att det "nya" kortet är aktivt då det nätverkskortet som sitter på moderkortet är Trasigt

Men datorn startar om sig ibland! jag kryssade ur att datorn inte ska starta om sig nånstans för att få upp en bluescreen istället så man kan få fram en felkod kanske

men den har varit stabil i några timmar nu så jag får väl se när den krashar nästa gång, har dock bara suttit på forum osv.. inatt.

2012-07-02 kl 22:14

Tja, när jag kikar närmare på ditt TP Link-kort ser jag att det egentligen är ett Realtek-kort. :-)
TP Link använder sig av Realteks krets RTL8169SC. Det innebär att du kan använda drivrutin från Realtek också. Om du hämtar från Realtek skall du tänka på att detta kort är ett PCI-kort medan det kort du har på ditt moderkort är ett PCIe-kort. Det är således inte samma drivrutin till de båda.

Om länkningen till Realtek fungerar så kan du hämta drivrutin till TP Link här:

http://152.104.125.41/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=4&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true

Här hämtar du drivrutin till ditt nätverkskort på moderkortet:

http://152.104.125.41/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

Att din dator startar om verkar lite konstigt. Antingen har du fel på någon hårdvara, fel drivrutin, felaktig installation av ett program eller så kan BIOS vara inställt på ett annat sätt som gör datorn instabil.

Återkom om du har fortsatta problem. Det verkar som datorn just nu fungerar.

Vänligast
Åge

2012-07-03 kl 11:33

Hade datorn igång 24 timmar utan problem, men nyss vill den starta om sig igen utan vidare

2012-07-03 kl 20:56

Tänk efter vad du gjorde när datorn ville starta om. Vad gjorde du, vilka program var igång med mera.

2012-07-04 kl 05:44

Första gångerna den startade om sej så hade jag Youtube uppe bara, sist så satt jag och spelade lite battlefield, den startade om sej när jag spelat en timme kanske.
jag kryssade i nånting så att dator inte skulle starta om sig automatiskt men det gjorde den ändå, det verkar inte vara överhettning heller, så jag vet inte riktigt vad det kan bero på

EDIT: nu satt jag och spelade lite igen och datorn startar om sej utan förvarning

Har datorn ställd på att inte starta om sig vid systemfel...

http://img835.imageshack.us/img835/6959/systemjz.jpg

2012-07-04 kl 21:41

Vad har du för komponenter i din dator, förutom moderkortet, som jag redan känner till?

2012-07-06 kl 19:55

Moderkort: ConRoe 1333 DVI/H
Grafikkort: GTS 250
Nätverkskort: TG-3269
CPU: Intel Pentium III Xeon, 2933 MHz
Minne: Kingston och A-DATA (båda 2 gigs)
BIOS typ: AMI
DirectX 9.0c
Nätagg vet jag inte bara att det är på 420w

Här är en sammanfattning
http://img259.imageshack.us/img259/7238/evra.jpg

det verkar som att datorn vill starta om sig när jag spelar Multiplayer spel mest så jag funderar på om det har nåt med saken att göra?

Även så har fläkten på nätagget tappat en vinge, jag vet inte om det spelar någon roll

2012-07-07 kl 14:01

Kan ju tillägga att Datorn startar om sej hela tiden när jag spelar tex. Smite

men inte när jag spelar single-player på Battlefield eller ARMA så jag tror inte det är Grafikkortet som failar heller

Vet inte om drivrutinerna till nätverkskortet är rätt heller, klickade den tidigare länken men fattar inte riktigt vad exakt jag ska ladda ner =(

Vad händer om man nollar BIOS? bör jag göra detta? DVS ta lös batteriet på moderkortet i 5 min...

jag börjar få slut på ideer nu =(

2012-07-07 kl 15:53

i enhetshanteraren står det

Realtek RTL8169/8110 Family Gigabit Ethernet NIC

på paketet står det TG-3269

2012-07-07 kl 16:02

http://img696.imageshack.us/img696/632/hmmej.jpg

keyssade ur den, men datorn startar ändå om sej utan förvarning

2012-07-07 kl 16:37

Att ditt nätaggregat är på 420W säger inte så mycket. ACE och AXP har gjort nätaggregat som är på en viss effekt men när de testas klarar de inte av att leverera mer än hälften innan de brinner. Det kan vara ditt nätaggregat som inte orkar belastningen när du spelar. När du spelar spel som Battlefield kräver det en del energi.
Det kan självklart vara grafikkortet också som orsakar att din dator startar om.
Vad händer med datorn när du inte spelar utan bara använder datorn för surf och kontorsjobb, som att skriva?
Nollställning av BIOS är inte nödvändig men visst kan du göra det. Du behöver inte lyfta batteriet utan du kan aktivera BIOS genom att klicka på "DEL"-knappen när datorn startar.
Du skall kunna hitta något som heter "Load defaults settings" eller "Load Failssafe settings" eller liknande. Gör det, spara och avsluta.

Ja, det skall stå RTL8169/8110 Family i Enhetshanteraren eftersom ditt TP-kort har en Realtekkrets. Enhetshanteraren bryr sig inte om fabrikat på själva produkten utan ser enbart den hårdvara som finns.

Jag skulle även föreslå att du plockar ur grafikkortet ur din dator och kör med det integrerade grafikkortet på moderkortet för att utesluta att det är ditt GTS250 som orsakar problemen.
Allt tyder nämligen på att något verkar bli för varmt eftersom det sker när du pressar dator.

Se till att ANVÄNDA ESD-skydd när du plockar med hårdvaran i din dator. Se också till att datorn i sig skyddas mot ESD!!!!

2012-07-07 kl 16:53

saken är den att single player funkar fint att pressa grafikkortet i offline spel i timtal är inga problem utan det är endast när jag spelar Multiplayer som datorn startar om sej...

surfa går fint inga problem, likaså väldigt krävande spel går bra så länge det inte är i multiplayer

EDIT: ang nätagget så har det och alla andra delar suttit i en annan burk och funkat fint dvs. jag har flyttat hårdvaran från en burk till denna och formaterat.

2012-07-08 kl 14:56

Jag har inga bra förslag att ge till dig längre.
Varför din dator startar om när du spelar spel tillsammans med andra men inte när du spelar ensam är inte möjligt för mig att säga. Jag kan inte ens komma på något som kan orsaka detta.
Själv spelar jag inte spel på datorn och har således ingen erfarenhet av detta.
Beklagar.

2012-07-08 kl 15:45

en kompis var hit och fipplade lite i BIOS inställningarna, han tyckte att jag skulle prova att byta nätagg ifall det börjar bli dåligt, kunde bero på att multiplayer kräver lite mer av datorn att inte strömmen räcker till riktigt och den restartar, ska testa det iaf.

Tack för hjälpen Åge :)

  • 25 svar
Avatar

Inte inloggad

Logga in Bli medlem

Läs mer

  • Senaste
  • Mest läst
  • Mest kommenterat

Kom in i diskussionen

Detta innehåll är skapat av PC Hemmas besökare

Reparera Thunderbird

1 kommentar

lionheart: Använd sedan Mozbackup för backup och restore.

Tester

  • Senaste
  • Mest läst
  • Mest kommenterat

Artikelkommentarer

Nyhetsbrevet Uppsnappat

Uppsnappat har i över tio år levererat de senaste IT-nyheterna till tiotusentals läsare. Som prenumerant får du nyhetsbrevet varje tisdag och torsdag.
Uppsnappat är helt gratis, så varför inte teckna en prenumeration redan idag?